Cloud Platform issues
Incident Report for Coveo Cloud V1
Resolved
The service is now fully operational. Please report any issues through our Help Portal.
Posted about 1 year ago. Apr 13, 2018 - 16:41 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted about 1 year ago. Apr 13, 2018 - 15:50 EDT
Investigating
We've identified an issue affecting our Cloud Platform, leading to decreased performance. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted about 1 year ago. Apr 13, 2018 - 15:27 EDT