Search Pipelines issues
Incident Report for Coveo Cloud V1
Resolved
The service is still fully operational. Please report any issues through our Help Portal.
Posted over 1 year ago. Sep 29, 2017 - 13:18 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted over 1 year ago. Sep 29, 2017 - 12:34 EDT
Identified
We've just detected that a progressive upgrade of our Search API may have been causing some queries not to be directed into the correct pipelines for all of our Coveo Cloud customers, starting yesterday at 3:30 PM ET.

We're rolling back the upgrade to correct the matter.

If you need help or to get in touch with us, please visit our Help Portal
Posted over 1 year ago. Sep 29, 2017 - 12:11 EDT