Usage Analytics issues
Incident Report for Coveo Cloud V1
Postmortem

We've produced a short RCA on the matter and will be happy to share it with you.

If you're interested, please simply open a support ticket via https://support.coveo.com/s/ to let us know.

Posted almost 2 years ago. Mar 29, 2017 - 10:47 EDT

Resolved
The service is fully operational. Please report any issues through our Help Portal.
Posted almost 2 years ago. Mar 27, 2017 - 16:07 EDT
Monitoring
We’ve identified an issue affecting the Usage Analytics services API that happened between 2h46 and 2h47 PM EDT. During this minute, the Analytics platform was down and events were lost.

We quickly identified and fixed the issue and are actively monitoring this service.

A RCA will be posted shortly.
Posted almost 2 years ago. Mar 27, 2017 - 15:39 EDT