Search Service issues
Incident Report for Coveo Cloud V1
Resolved
The service is now fully operational. Please report any issues through our Help Portal.
Posted over 2 years ago. Jan 31, 2017 - 22:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Jan 31, 2017 - 22:09 EST
Identified
We've identified an issue affecting our Search API, causing queries with no results for some customers.

We've identified the root cause and are working on fixing it.
Posted over 2 years ago. Jan 31, 2017 - 21:52 EST