Analytics and Coveo ML issues
Incident Report for Coveo Cloud V1
Resolved
The service is now fully operational and we are still working with our infrastructure provider to better understand the root cause and prevent future occurrences.

Please report any issues through our Help Portal.
Posted over 1 year ago. Nov 20, 2017 - 19:21 EST
Update
This issue is still being investigated with our infrastructure provider, we are sorry for the inconvenience.
Posted over 1 year ago. Nov 20, 2017 - 18:14 EST
Identified
We’ve identified an issue affecting our Analytics service export functionality. It’s also preventing Coveo ML models creations and updates.

This is caused by a problem at our infrastructure provider and we are closely working with them to get this fixed.

If you need help or to get in touch with us, please visit our Help Portal
Posted over 1 year ago. Nov 20, 2017 - 13:01 EST