Analytics issues
Incident Report for Coveo Cloud V1
Resolved
An infrastructure issue caused a degradation of our read/write Analytics service, causing the loss of some analytics events, between 10h47 AM and 1h49 PM EDT.

Since the data was lost at the level of our load balancing, some events logged during this period are unfortunately irremediably lost.

We'll be producing a RCA. Please open a support ticket through our Help Portal if you'd like a copy.

We apologize for any inconvenience.
Posted over 1 year ago. Mar 13, 2018 - 14:57 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted over 1 year ago. Mar 13, 2018 - 14:12 EDT
Investigating
We've identified an issue affecting our Analytics service. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted over 1 year ago. Mar 13, 2018 - 13:18 EDT