Usage Analytics issues
Incident Report for Coveo Cloud V1
Postmortem

On January 19th from 1h31PM to 1h39PM EST, the Usage Analytics Read and Write API experienced a downtime caused by an internal network issue in our cloud infrastructure.

Events sent to the Usage Analytics write API during this period were lost. A fix has been deployed to handle those type of network issues gracefully.

Please report any issues through our Help Portal.

Posted over 2 years ago. Jan 20, 2017 - 15:00 EST

Resolved
The service is now fully operational. An incident postmortem will be posted in the next few days.

Please report any issues through our Support Portal.
Posted over 2 years ago. Jan 19, 2017 - 16:30 EST
Monitoring
Thanks for your continued patience. The issue has been fixed 30 minutes ago and we are actively monitoring this service.
Posted over 2 years ago. Jan 19, 2017 - 14:25 EST
Investigating
We've identified an issue affecting Usage Analytics Read and Write APIs. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted over 2 years ago. Jan 19, 2017 - 13:47 EST