Analytics service issues
Incident Report for Coveo Cloud V1
Resolved
The service is fully operational since the last update.

Please report any issues through our Help Portal.
Posted Oct 22, 2019 - 22:38 EDT
Monitoring
The issue has been fixed and we're processing queued events.

Export service is functional.
Posted Oct 22, 2019 - 22:09 EDT
Identified
Our infrastructure provider is experiencing DNS propagation issues that are impacting our Analytics service. The impact for our customers are
- Export service is currently down
- New events are received but not processed immediately and are queued for later. There is no loss of events.

We’re working closely with them and will post updates.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 22, 2019 - 21:05 EDT
This incident affected: Analytics (Analytics Read API, Analytics Write API).