Sources creation and editing issues
Incident Report for Coveo Cloud V1
Postmortem

As you may have noticed, the Coveo Cloud Platform was among the services affected by last Tuesday's AWS outage. While our search service was untouched, some of our other services were impacted. We've produced a short RCA on the matter and will be happy to share it with you. If you're interested, please simply open a support ticket via https://support.coveo.com/s/ to let us know.

Posted about 2 years ago. Mar 02, 2017 - 15:49 EST

Resolved
The service is now fully operational. Please report any issues through our Help Portal.
Posted about 2 years ago. Feb 28, 2017 - 19:54 EST
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted about 2 years ago. Feb 28, 2017 - 17:30 EST
Identified
Our infrastructure provider has confirmed an outage and we are in communication with them to get a better understanding of the issue.

This impacts sources creation and editing.
Posted about 2 years ago. Feb 28, 2017 - 13:35 EST