Usage Analytics service issue
Incident Report for Coveo Cloud V1
Resolved
The service is fully operational. Please report any issues through our Help Portal.
Posted 4 months ago. Nov 20, 2018 - 20:10 EST
Monitoring
Monitoring
Thanks for your continued patience. We can now confirm that some events were lost earlier today. The issue has been resolved and the service is catching up. There might be a longer than usual delay before UA events are available for reporting. A small proportion of events have been lost between 10:56 AM and 11:01 AM EST and cannot be recovered. Other events within that time frame might have incorrect visit information.

Again, you can reach our support team through our Help Portal.
Posted 4 months ago. Nov 20, 2018 - 15:43 EST
Identified
This morning, starting at around 10:55 AM ET and ending around 11:05 AM ET, a temporary degradation of our Usage Analytics write service occurred that likely caused the loss of events in that time window. We are currently investigating and will share further details here.
Posted 4 months ago. Nov 20, 2018 - 12:21 EST
This incident affected: Analytics (Analytics Write API).