Platform issues
Incident Report for Coveo Cloud V1
Resolved
The service is fully operational. Please report any issues through our Help Portal.
Posted 6 months ago. Sep 07, 2018 - 19:46 EDT
Monitoring
We've just experienced a 10 minutes downtime from 5h24 PM and 5h34 PM EDT, impacting Platform API and queries.

Service is back up since and we are investigating.
Posted 6 months ago. Sep 07, 2018 - 17:43 EDT
This incident affected: Search (Search Service) and Platform (Platform Service).