Infrastructure issues
Incident Report for Coveo Cloud V1
Resolved
The service is fully operational. Please report any issues through our Help Portal.
Posted over 1 year ago. Jul 27, 2017 - 10:35 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted over 1 year ago. Jul 27, 2017 - 10:16 EDT
Investigating
Our infrastructure provider is currently experiencing major networking issues, having an impact on some of our customers. Our team is investigating and closely working with them. We will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted over 1 year ago. Jul 27, 2017 - 10:07 EDT