Analytics issues
Incident Report for Coveo Cloud V1
Resolved
The service is now fully operational. Please report any issues through our Help Portal.
Posted about 1 year ago. Mar 20, 2018 - 13:34 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted about 1 year ago. Mar 20, 2018 - 13:02 EDT
Identified
We've got an update from our infrastructure provider confirming the are experiencing issues and we're in communication with them until the issue is resolved.
Posted about 1 year ago. Mar 20, 2018 - 11:03 EDT
Investigating
We've identified an issue affecting our Analytics service. Our team is investigating and is in communication with our infrastructure provider and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted about 1 year ago. Mar 20, 2018 - 10:45 EDT