Degraded Query Performance
Incident Report for Coveo Cloud V1
Resolved
The service is now fully operational. Please report any issues through our Help Portal.
Posted 12 months ago. Jun 04, 2018 - 17:02 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted 12 months ago. Jun 04, 2018 - 16:30 EDT
Identified
We've identified an issue affecting our search service, leading to degraded performance for a small percentage of queries. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted 12 months ago. Jun 04, 2018 - 15:52 EDT
This incident affected: Search (Search Service).