Usage Analytics service issue
Incident Report for Coveo Cloud V1
Resolved
The service is fully operational. Please report any issues through our Help Portal.
Posted 4 months ago. Nov 20, 2018 - 20:10 EST
Monitoring
Between 15:28 PM ET and 16:17 PM ET, a temporary degradation of our Usage Analytics write service occurred which partially prevented UA events from being captured during that time window. The issue has been fixed and the service will gradually catch up in the upcoming hours.

You can reach our support team through our Help Portal.
Posted 4 months ago. Nov 20, 2018 - 17:12 EST
This incident affected: Analytics (Analytics Write API).