Usage Analytics issues
Incident Report for Coveo Cloud V1
Postmortem

As you may have noticed, the Coveo Cloud Platform was among the services affected by last Tuesday's AWS outage. While our search service was untouched, some of our other services were impacted. We've produced a short RCA on the matter and will be happy to share it with you. If you're interested, please simply open a support ticket via https://support.coveo.com/s/ to let us know.

Posted about 2 years ago. Mar 02, 2017 - 15:49 EST

Resolved
Thanks again for your continued patience. The Usage Analytics issues are fixed and the service is back to read-write mode.

An incident postmortem will be posted in the next few days.

Please report any issues through our Help Portal.
Posted about 2 years ago. Feb 28, 2017 - 19:54 EST
Update
Thanks for your continued patience. The Read API is up. As for the Write API, we are still in read-only mode.
Posted about 2 years ago. Feb 28, 2017 - 17:32 EST
Update
The service is now down and our team is working on it.
Posted about 2 years ago. Feb 28, 2017 - 14:00 EST
Identified
Our infrastructure provider has confirmed an outage and we are in communication with them to get a better understanding of the issue.
Posted about 2 years ago. Feb 28, 2017 - 13:23 EST
Investigating
We've identified an issue affecting Usage Analytics. The Data Export isn't working and we've temporarily switched to read-only mode.

Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted about 2 years ago. Feb 28, 2017 - 12:56 EST