Infrastructure issues
Incident Report for Coveo Cloud V1
Resolved
The service is now fully operational. Please report any issues through our Help Portal.
Posted 10 months ago. May 31, 2018 - 21:19 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this services.
Posted 10 months ago. May 31, 2018 - 19:38 EDT
Identified
The issue is gradually resolving
Posted 10 months ago. May 31, 2018 - 19:19 EDT
Investigating
Our infrastructure provider currently has a major outage, affecting parts of our platform. We are working toward a solution and are in communication with them.

We will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted 10 months ago. May 31, 2018 - 18:20 EDT
This incident affected: Search (Search Service) and Analytics (Analytics Read API, Analytics Write API).