Usage Analytics Read-Service issues
Incident Report for Coveo Cloud V1
Resolved
The service is now fully operational. Please report any issues through our Help Portal.
Posted over 1 year ago. Sep 14, 2017 - 16:25 EDT
Monitoring
Thanks for your continued patience.

Our provider has resolved the issue and we are actively monitoring this service.
Posted over 1 year ago. Sep 14, 2017 - 16:01 EDT
Identified
We've got confirmation of increased API error rates from our Infrastructure provider and are closely monitoring the issue with them.
Posted over 1 year ago. Sep 14, 2017 - 15:15 EDT
Investigating
We've identified an issue with our Infrastructure provider affecting the Analytics read service. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted over 1 year ago. Sep 14, 2017 - 14:59 EDT